Stuck at "Press Spacebar to continue"

Hello, I just bought the game on GOG after 1.3 fixes and when I tried to start the game after first load it says “Press Spacebar to continue” but nothing happens it just sits there no matter how many times I press it nor any other key press.

Has anyone else had this? is there a work around like auto skipping the need to press a key?

Thanks.

Do you have a controller plugged in by chance? In the past when I was using a controller it would do wonky things at menu prompts like that, where it said to press a keyboard key, but you actually had to press a button on the controller.

Hmm, I do have a wireless dongle for Xbone controller, but controller is off. I’ll try unplugging it.

Did it solve the problem?

Nope, didn’t help =[

Well unfortunately it looks like I was just stupid. Turns out the issue was something I do with all my games, I tried to skip the intro vids and for some reason that causes it to stick at the that screen.

Oh, yeah. I think that’s happened to me, too. Forgot about that one.